El Noguer

Joaquim Perez i Noguer

Netbeans 8.1 falla en Ubuntu

Filed under: Linux — Joaquim Perez Noguer at 12:30 am on Dissabte, Gener 5, 2019

Si heu provat d’utilitzar Netbeans en Linux utilitzant el repositori normal d’Ubuntu (2018), notareu que falla a l’arrencar.

Això és degut a dos problemes:

  • Netbeans 8.1 només arrenca si teniu Java 8. No va ni amb Java 7 ni amb Java 9 o superior.
  • Netbeans 8.1 no arrenca si la biblioteca libequinox-osgi-java és 3.9.1-1. Sembla ser que arrencar amb una versió anterior

Jo no ho he aconseguit fer-lo funcionar des del repositori.

Sembla ser que és millor baixar-se’l de netbeans.org: https://download.netbeans.org/netbeans/8.2/final/

Més informació:



No Comments »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a comment

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>